]> code.ossystems Code Review - openembedded-core.git/commitdiff
task-core-nfs: Add nfs-utils-client to RDEPENDS
authorKhem Raj <raj.khem@gmail.com>
Fri, 9 Dec 2011 19:30:46 +0000 (19:30 +0000)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Mon, 12 Dec 2011 21:50:10 +0000 (21:50 +0000)
include nfs client in tast-core-nfs as well
this is handy when we need it on target e.g.
testing eglibc needs it and we can just do
EXTRA_IMAGE_FEATURES += "nfs-server"

Signed-off-by: Khem Raj <raj.khem@gmail.com>
meta/recipes-core/tasks/task-core-nfs.bb

index 5859fad071934e3142123a23b20a821f85e2672b..5c7f45562afb46335158e6a65dae8e0e76b81725 100644 (file)
@@ -6,7 +6,7 @@ DESCRIPTION = "NFS tasks for Poky"
 LICENSE = "MIT"
 LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=3f40d7994397109285ec7b81fdeb3b58 \
                     file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
-PR = "r0"
+PR = "r1"
 
 PACKAGES = "\
     task-core-nfs-server \
@@ -17,7 +17,9 @@ PACKAGES = "\
 ALLOW_EMPTY = "1"
 
 RDEPENDS_task-core-nfs-server = "\
-    nfs-utils"
+    nfs-utils \
+    nfs-utils-client \
+    "
 
 # rpcinfo can be useful but only with glibc images
 GLIBC_DEPENDENCIES = "glibc-utils"