]> code.ossystems Code Review - openembedded-core.git/commitdiff
netbase: remove redundant assignments
authorJoshua Lock <josh@linux.intel.com>
Wed, 22 Feb 2012 01:46:44 +0000 (17:46 -0800)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Wed, 22 Feb 2012 22:11:09 +0000 (22:11 +0000)
There's no need to explicitly set PACKAGE_ARCH = MACHINE_ARCH, base.bbclass
takes care of setting this value for us based on the interfaces for those
machines being an OVERRIDE.

Signed-off-by: Joshua Lock <josh@linux.intel.com>
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
meta/recipes-core/netbase/netbase_4.47.bb

index ddfa8ad870150031caf84c7becbd516b2e42e372..3aa4915fa866343699947687290a4abc9636eb46 100644 (file)
@@ -47,7 +47,3 @@ do_install () {
 }
 
 CONFFILES_${PN} = "${sysconfdir}/hosts ${sysconfdir}/network/interfaces"
-
-PACKAGE_ARCH_qemuarm = "${MACHINE_ARCH}"
-PACKAGE_ARCH_qemux86 = "${MACHINE_ARCH}"
-PACKAGE_ARCH_qemux86-64 = "${MACHINE_ARCH}"