]> code.ossystems Code Review - openembedded-core.git/commitdiff
Remove useless options
authorRoss Burton <ross@openedhand.com>
Tue, 5 Dec 2006 12:10:55 +0000 (12:10 +0000)
committerRoss Burton <ross@openedhand.com>
Tue, 5 Dec 2006 12:10:55 +0000 (12:10 +0000)
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@1004 311d38ba-8fff-0310-9ca6-ca027cbcb966

meta/packages/dbus/dbus-native_1.0.1.bb
meta/packages/dbus/dbus_1.0.1.bb

index 7e5e4df9ddcc340f92be189ebadb62872439984a..1176a56ef667e5969cd33c8d91c57cefa45ab351 100644 (file)
@@ -18,9 +18,8 @@ inherit autotools pkgconfig gettext native
 
 S = "${WORKDIR}/dbus-${PV}"
 
-EXTRA_OECONF = "--disable-qt  --disable-qt3 --disable-gtk --disable-tests \
-               --disable-checks --disable-xml-docs --disable-doxygen-docs \
-               --with-xml=expat --without-x"
+EXTRA_OECONF = " --disable-tests --disable-checks --disable-xml-docs \
+                 --disable-doxygen-docs --with-xml=expat --without-x"
 
 do_stage () {
        oe_runmake install
index 4b255894355bb294852a074f199c70fee027fb85..7a1a8a6ef9bb81e3fa23bee630a2859ce6ed8267 100644 (file)
@@ -8,13 +8,11 @@ DEPENDS = "expat glib-2.0 virtual/libintl"
 
 PR = "r1"
 
-DEFAULT_PREFERENCE = "-1"
-
 SRC_URI = "http://dbus.freedesktop.org/releases/dbus/dbus-${PV}.tar.gz \
           file://tmpdir.patch;patch=1 \
           file://dbus-1.init \
           file://fix-segfault.patch;patch=1 \
-           file://cross.patch;patch=1 \
+          file://cross.patch;patch=1 \
           file://fix-install-daemon.patch;patch=1"
 
 inherit autotools pkgconfig update-rc.d gettext
@@ -43,9 +41,8 @@ chgrp "$MESSAGEUSER" "$MESSAGEHOME" 2>/dev/null || addgroup "$MESSAGEUSER"
 chown "$MESSAGEUSER"."$MESSAGEUSER" "$MESSAGEHOME" 2>/dev/null || adduser --system --home "$MESSAGEHOME" --no-create-home --disabled-password --ingroup "$MESSAGEUSER" "$MESSAGEUSER"
 }
 
-EXTRA_OECONF = "--disable-qt  --disable-qt3 --disable-gtk --disable-tests \
-               --disable-checks --disable-xml-docs --disable-doxygen-docs \
-               --with-xml=expat --without-x"
+EXTRA_OECONF = " --disable-tests --disable-checks --disable-xml-docs \
+                 --disable-doxygen-docs --with-xml=expat --without-x"
 
 do_stage () {
        oe_libinstall -so -C dbus libdbus-1 ${STAGING_LIBDIR}