]> code.ossystems Code Review - openembedded-core.git/commitdiff
core-image-sato: qemumips use 512 mem
authorArmin Kuster <akuster808@gmail.comt>
Sun, 13 Sep 2020 03:59:16 +0000 (20:59 -0700)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Sun, 13 Sep 2020 12:58:38 +0000 (13:58 +0100)
Fixes:

WARNING: core-image-sato-sdk-1.0-r0 do_testimage: Couldn't login into serial console as root using blank password
WARNING: core-image-sato-sdk-1.0-r0 do_testimage: The output:
root
<<< run_serial(): command timed out after 60 seconds without output >>>

In another run, this error was seen:

Failed to reload daemon: Refusing to reload, not enough space available on /run/systemd. Currently, 14.3M are free, but a safety buffer of 16.0M is enforced.

With updates to systemd and Qemu we should revert: 499a31cf06 core-image-sato: don't use 512MB in qemumips

Signed-off-by: Armin Kuster <akuster808@gmail.com>
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
meta/recipes-sato/images/core-image-sato.bb

index 673106eb6d3a15acfde44b497e8c3001c9d998c1..878e0eaa8d2433e390159bb68f9bfb7453716096 100644 (file)
@@ -12,4 +12,3 @@ TOOLCHAIN_HOST_TASK_append = " nativesdk-intltool nativesdk-glib-2.0"
 TOOLCHAIN_HOST_TASK_remove_task-populate-sdk-ext = " nativesdk-intltool nativesdk-glib-2.0"
 
 QB_MEM = '${@bb.utils.contains("DISTRO_FEATURES", "opengl", "-m 512", "-m 256", d)}'
-QB_MEM_qemumips = "-m 256"