]> code.ossystems Code Review - openembedded-core.git/commitdiff
rpm-postinsts.bb: Fix typo
authorYi Zhao <yi.zhao@windriver.com>
Wed, 17 Jul 2013 09:09:25 +0000 (17:09 +0800)
committerSaul Wold <sgw@linux.intel.com>
Thu, 18 Jul 2013 19:21:12 +0000 (12:21 -0700)
Fix a typo for stderr redirection.

Signed-off-by: Yi Zhao <yi.zhao@windriver.com>
Signed-off-by: Saul Wold <sgw@linux.intel.com>
meta/recipes-devtools/rpm/rpm-postinsts.bb

index c8fc1c33f45afdaaac5d873a9e38cdd9b66053f6..ba58cd49b117cd31e050a4fccaf4f5834a6d798c 100644 (file)
@@ -36,7 +36,7 @@ if [ "x$D" != "x" ] && [ -f $D/var/lib/rpm/Packages ]; then
        echo "Running postinst $i..."
        if [ -x $i ]; then
                if [ "$POSTINST_LOGGING" = "1" ]; then
-                       $i >>$LOGFILE 2&>1
+                       $i >>$LOGFILE 2>&1
                else
                        $i
                fi