]> code.ossystems Code Review - openembedded-core.git/commitdiff
unfs3, unfs-server: Replace all instances of unfs-server with unfs3
authorJason Wessel <jason.wessel@windriver.com>
Thu, 23 Jan 2014 14:32:42 +0000 (08:32 -0600)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Tue, 28 Jan 2014 00:48:27 +0000 (00:48 +0000)
Other recipes dependencies and even some comments need to be updated
for the removal of unfs-server and the replacement with unfs3.  The
unfs3 is a complete drop in replacement providing all the prior
functionality of NFSv2 but also adding NFSv3.

[YOCTO #5639]

Signed-off-by: Jason Wessel <jason.wessel@windriver.com>
Signed-off-by: Saul Wold <sgw@linux.intel.com>
meta/conf/distro/include/seperatebuilddir.inc
meta/recipes-core/meta/meta-ide-support.bb
meta/recipes-core/packagegroups/nativesdk-packagegroup-sdk-host.bb
meta/recipes-devtools/installer/adt-installer/scripts/adt_installer_internal
meta/recipes-gnome/packagegroups/packagegroup-toolset-native.bb
meta/site/ix86-common
meta/site/x86_64-linux

index 3c36c2232ad4ed7f12f0b332317a328687fc44d1..64e8f6de7d776eea409904a88d2613b9015a5700 100644 (file)
@@ -528,7 +528,7 @@ B_pn-nativesdk-renderproto = "${SEPB}"
 B_pn-nativesdk-sqlite3 = "${SEPB}"
 B_pn-nativesdk-systemtap = "${SEPB}"
 # Not automake, no out of tree build support
-#B_pn-nativesdk-unfs-server = "${SEPB}"
+#B_pn-nativesdk-unfs3 = "${SEPB}"
 B_pn-nativesdk-util-macros = "${SEPB}"
 B_pn-nativesdk-xcb-proto = "${SEPB}"
 B_pn-nativesdk-xcmiscproto = "${SEPB}"
@@ -676,7 +676,7 @@ B_pn-tremor = "${SEPB}"
 B_pn-tslib = "${SEPB}"
 B_pn-udev = "${SEPB}"
 # Not automake, no out of tree build support
-#B_pn-unfs-server-native = "${SEPB}"
+#B_pn-unfs3-native = "${SEPB}"
 B_pn-usbutils = "${SEPB}"
 B_pn-util-linux = "${SEPB}"
 B_pn-util-linux-native = "${SEPB}"
index d4c410ef2c3a715342d0f304fa1f4299bb2165ea..40bda289491c0a21e784d72734981d3ceba32bab 100644 (file)
@@ -4,7 +4,7 @@ LICENSE = "MIT"
 LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=4d92cd373abda3937c2bc47fbc49d690 \
                     file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
 
-DEPENDS = "virtual/libc gdb-cross qemu-native qemu-helper-native unfs-server-native"
+DEPENDS = "virtual/libc gdb-cross qemu-native qemu-helper-native unfs3-native"
 PR = "r3"
 
 inherit meta toolchain-scripts
index 1065f30b2be34ceeec223d5b1b7149ed27590866..855fe4e625795dd485078020a5e5f4c476eaa6c9 100644 (file)
@@ -15,7 +15,7 @@ RDEPENDS_${PN} = "\
     nativesdk-qemu \
     nativesdk-qemu-helper \
     nativesdk-pseudo \
-    nativesdk-unfs-server \
+    nativesdk-unfs3 \
     nativesdk-opkg \
     nativesdk-libtool \
     nativesdk-autoconf \
index 2fef7b0eedc070f039423eacfdd470bb14de099e..e3422f5046e078798c8e7d6067e1d9ef62ea9d9e 100755 (executable)
@@ -146,7 +146,7 @@ fi
 
 if [ "$YOCTOADT_NFS_UTIL" == "Y" ] || [ "$YOCTOADT_NFS_UTIL" == "y" ]; then
   echo_info "\nInstalling unfs ..."
-  $OPKG_INSTALL_NATIVE_CMD nativesdk-unfs-server &>> $YOCTOADT_INSTALL_LOG_FILE
+  $OPKG_INSTALL_NATIVE_CMD nativesdk-unfs3 &>> $YOCTOADT_INSTALL_LOG_FILE
   check_result
 fi
 
index c88f82a0ee77f59504c5d5f339ae3b25894b3de4..07d4f1d7a900ea44b920f2f8278a3542e6b11919 100644 (file)
@@ -213,7 +213,7 @@ DEPENDS = "\
     tiff-native \
     tzcode-native \
     u-boot-mkimage-native \
-    unfs-server-native \
+    unfs3-native \
     unifdef-native \
     unzip-native \
     update-rc.d-native \
index 21fcf38142aa8dedec6b9af15fca8102a86b4847..5cd2ce262c7cc7ee9c781630fcbcbbae7e689fa6 100644 (file)
@@ -216,7 +216,7 @@ moz_cv_size_of_JS_BYTES_PER_DOUBLE=8
 #ofono
 ac_cv_lib_c_signalfd=${ac_cv_lib_c_signalfd=yes}
 
-#unfs-server
+#unfs3
 nfsd_cv_broken_setfsuid=${nfsd_cv_broken_setfsuid=0}
 nfsd_cv_func_statfs=${nfsd_cv_func_statfs=statfs2_bsize}
 nfsd_cv_bsd_signals=${nfsd_cv_bsd_signals=yes}
index b4434fe640d52bb3255928dc3ec7401c976eb420..573a9070eeb24060a3e38c7b4ff8b0ff4d837759 100644 (file)
@@ -98,7 +98,7 @@ ac_cv_alignof_CORBA_wchar=2
 lf_cv_sane_realloc=yes
 as_cv_unaligned_access=${as_cv_unaligned_access=yes}
 
-#unfs-server
+#unfs3
 nfsd_cv_broken_setfsuid=${nfsd_cv_broken_setfsuid=0}
 nfsd_cv_func_statfs=${nfsd_cv_func_statfs=statfs2_bsize}
 nfsd_cv_bsd_signals=${nfsd_cv_bsd_signals=yes}