]> code.ossystems Code Review - openembedded-core.git/commitdiff
lighttpd: Replace spaces with tabs in shell function
authorMuhammad Shakeel <muhammad_shakeel@mentor.com>
Tue, 13 Aug 2013 06:52:36 +0000 (11:52 +0500)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Fri, 16 Aug 2013 10:14:12 +0000 (11:14 +0100)
As per OE-Core convention, indentation should be TAB for shell.

Signed-off-by: Muhammad Shakeel <muhammad_shakeel@mentor.com>
Signed-off-by: Saul Wold <sgw@linux.intel.com>
meta/recipes-extended/lighttpd/lighttpd_1.4.32.bb

index df6ce9723d8fa170992e3ce8ae4063a004947739..6635e31167597652407d85827e2df320be89b356 100644 (file)
@@ -45,10 +45,10 @@ INITSCRIPT_NAME = "lighttpd"
 INITSCRIPT_PARAMS = "defaults 70"
 
 do_install_append() {
-    install -d ${D}${sysconfdir}/init.d ${D}/www/logs ${D}/www/pages/dav ${D}/www/var
-    install -m 0755 ${WORKDIR}/lighttpd ${D}${sysconfdir}/init.d
-    install -m 0755 ${WORKDIR}/lighttpd.conf ${D}${sysconfdir}
-    install -m 0644 ${WORKDIR}/index.html.lighttpd ${D}/www/pages/index.html
+       install -d ${D}${sysconfdir}/init.d ${D}/www/logs ${D}/www/pages/dav ${D}/www/var
+       install -m 0755 ${WORKDIR}/lighttpd ${D}${sysconfdir}/init.d
+       install -m 0755 ${WORKDIR}/lighttpd.conf ${D}${sysconfdir}
+       install -m 0644 ${WORKDIR}/index.html.lighttpd ${D}/www/pages/index.html
 }
 
 FILES_${PN} += "${sysconfdir} /www"