]> code.ossystems Code Review - openembedded-core.git/commitdiff
quicky: add QT app quicky, a simple note-taking application
authorYu Ke <ke.yu@intel.com>
Wed, 25 Aug 2010 03:13:00 +0000 (11:13 +0800)
committerRichard Purdie <rpurdie@linux.intel.com>
Fri, 27 Aug 2010 12:29:52 +0000 (13:29 +0100)
Add quicky from qt-apps.org to validate and demo qt library. quicky is a simple note-taking application with Wiki-style syntax and behaviour.

Signed-off-by: Yu Ke <ke.yu@intel.com>
meta-lsb/packages/qt-apps/quicky_0.4.bb [new file with mode: 0644]

diff --git a/meta-lsb/packages/qt-apps/quicky_0.4.bb b/meta-lsb/packages/qt-apps/quicky_0.4.bb
new file mode 100644 (file)
index 0000000..ece8ead
--- /dev/null
@@ -0,0 +1,16 @@
+DESCRIPTION = "A simple note-taking application with Wiki-style syntax and behaviour"
+HOMEPAGE = "http://qt-apps.org/content/show.php/Quicky?content=80325"
+LICENSE = "GPLv2+"
+SECTION = "x11/apps"
+
+DEPENDS = "qt4-x11-free"
+RDEPENDS = "qt4-x11-free"
+
+SRC_URI = "http://qt-apps.org/CONTENT/content-files/80325-quicky-0.4.tar.gz"
+
+inherit qmake2 pkgconfig
+
+do_install() {
+       install -d ${D}${bindir}
+       install -m 0755 ${S}/${PN} ${D}${bindir}
+}