]> code.ossystems Code Review - openembedded-core.git/commitdiff
oeqa/devtool: update recipe test as libmatchbox changed
authorRoss Burton <ross.burton@intel.com>
Mon, 18 Jul 2016 20:43:12 +0000 (21:43 +0100)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Wed, 27 Jul 2016 07:41:32 +0000 (08:41 +0100)
(From OE-Core rev: b36712eef14c20007e0adb01cc7d4bce9e7926bb)

Signed-off-by: Ross Burton <ross.burton@intel.com>
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
meta/lib/oeqa/selftest/devtool.py

index 132a73d0ec7ef54efb64b1f94700b69b82eab5b7..882a9a9e84a7e2df8925a3fe24baafe7c4f67ca3 100644 (file)
@@ -357,7 +357,7 @@ class DevtoolTests(DevtoolBase):
         self.assertIn('_git.bb', recipefile, 'Recipe file incorrectly named')
         checkvars = {}
         checkvars['S'] = '${WORKDIR}/git'
-        checkvars['PV'] = '1.11+git${SRCPV}'
+        checkvars['PV'] = '1.12+git${SRCPV}'
         checkvars['SRC_URI'] = url
         checkvars['SRCREV'] = '${AUTOREV}'
         self._test_recipe_contents(recipefile, checkvars, [])