]> code.ossystems Code Review - openembedded-core.git/commitdiff
perf: remove unconditional python-ext install
authorTom Zanussi <tom.zanussi@intel.com>
Thu, 5 Jul 2012 14:49:52 +0000 (09:49 -0500)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Thu, 5 Jul 2012 14:56:17 +0000 (15:56 +0100)
This shouldn't be unconditional - a later patch made it so, but that's
not yet pulled in.  In the meantime, to fix build failures remove the
unconditional install.

Signed-off-by: Tom Zanussi <tom.zanussi@intel.com>
meta/recipes-kernel/perf/perf_3.4.bb

index a1628bbb47cee92ed33d8919a0043818a3e96a57..381332e7b74a18a1ef5306732136f67042fe6d7a 100644 (file)
@@ -60,7 +60,6 @@ do_compile() {
 
 do_install() {
        oe_runmake DESTDIR=${D} install
-       oe_runmake DESTDIR=${D} install-python_ext
 }
 
 PACKAGE_ARCH = "${MACHINE_ARCH}"