]> code.ossystems Code Review - openembedded-core.git/commitdiff
linux-yocto/4.1: quark configuration and thermal support
authorBruce Ashfield <bruce.ashfield@windriver.com>
Thu, 20 Aug 2015 19:29:44 +0000 (15:29 -0400)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Sun, 30 Aug 2015 11:34:23 +0000 (12:34 +0100)
Updating the 4.1 SRECREVs to reflect the following changes:

  74159a303c21 thermal: intel Quark SoC X1000 DTS thermal driver

  833214b33303 intel-quark-tiny: Add tiny KTYPE .scc file
  45ecab18d462 amd.cfg: Add X86_AMD_PLAFORM_DEVICE to default
  9a31d2cbc251 intel-quark-standard: add mass storage and boot live support
  4ea43922558a bsp: add coretemp to intel-common-drivers

(From OE-Core rev: e1aa475dd362d3545911b0677404ced644e394eb)

Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
Signed-off-by: Ross Burton <ross.burton@intel.com>
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
meta/recipes-kernel/linux/linux-yocto-rt_4.1.bb
meta/recipes-kernel/linux/linux-yocto-tiny_4.1.bb
meta/recipes-kernel/linux/linux-yocto_4.1.bb

index 848bc965a0b080c92f31085ab07228061d6b30ce..3473316d91eb9b35d22526fd0cc6a31d3883c2f3 100644 (file)
@@ -2,8 +2,8 @@ KBRANCH ?= "standard/preempt-rt"
 
 require recipes-kernel/linux/linux-yocto.inc
 
-SRCREV_machine ?= "fe1ee443489d4ab5ce04c903b0362ae565547bd1"
-SRCREV_meta ?= "4ea43922558a9032af33ea42ea74ac02416079e7"
+SRCREV_machine ?= "74159a303c210bca8ea5c5636fc5b17d47e51aa1"
+SRCREV_meta ?= "833214b33303ecde02fdcd1a9bc7901ded6a7976"
 
 SRC_URI = "git://git.yoctoproject.org/linux-yocto-4.1.git;branch=${KBRANCH};name=machine \
            git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.1;destsuffix=${KMETA}"
index 0e53d1d9149c3325a58e734adcb8eb726985a5c6..105f31c90ae5e892092ef92e16087f93cc7be716 100644 (file)
@@ -9,8 +9,8 @@ LINUX_VERSION ?= "4.1.2"
 KMETA = "kernel-meta"
 KCONF_BSP_AUDIT_LEVEL = "2"
 
-SRCREV_machine ?= "4e30e64c44df9e59bd13239951bb8d2b5b276e6f"
-SRCREV_meta ?= "4ea43922558a9032af33ea42ea74ac02416079e7"
+SRCREV_machine ?= "74159a303c210bca8ea5c5636fc5b17d47e51aa1"
+SRCREV_meta ?= "833214b33303ecde02fdcd1a9bc7901ded6a7976"
 
 PV = "${LINUX_VERSION}+git${SRCPV}"
 
index cbc3981f6d54dc710f5d9a145bcbb002e5e5b453..ecc72534292f2da10cefdedebd49b269fe7605d7 100644 (file)
@@ -11,15 +11,15 @@ KBRANCH_qemux86  ?= "standard/base"
 KBRANCH_qemux86-64 ?= "standard/base"
 KBRANCH_qemumips64 ?= "standard/mti-malta64"
 
-SRCREV_machine_qemuarm ?= "c4df99c91fc947afb7010a11eceeef0e05bf964f"
-SRCREV_machine_qemuarm64 ?= "4e30e64c44df9e59bd13239951bb8d2b5b276e6f"
-SRCREV_machine_qemumips ?= "6a24f7e60b9b2ecc1579f5f767be5845086533e1"
-SRCREV_machine_qemuppc ?= "4e30e64c44df9e59bd13239951bb8d2b5b276e6f"
-SRCREV_machine_qemux86 ?= "4e30e64c44df9e59bd13239951bb8d2b5b276e6f"
-SRCREV_machine_qemux86-64 ?= "4e30e64c44df9e59bd13239951bb8d2b5b276e6f"
-SRCREV_machine_qemumips64 ?= "5c2b3697082a4ec6641aa5a8eca3974ca609cecf"
-SRCREV_machine ?= "4e30e64c44df9e59bd13239951bb8d2b5b276e6f"
-SRCREV_meta ?= "4ea43922558a9032af33ea42ea74ac02416079e7"
+SRCREV_machine_qemuarm ?= "0352ebb49ba09bd09dee69d6df4af1388d3f4992"
+SRCREV_machine_qemuarm64 ?= "74159a303c210bca8ea5c5636fc5b17d47e51aa1"
+SRCREV_machine_qemumips ?= "46ec81f8b6d8f6c6906280651d2aa5e18d3bb63f"
+SRCREV_machine_qemuppc ?= "74159a303c210bca8ea5c5636fc5b17d47e51aa1"
+SRCREV_machine_qemux86 ?= "74159a303c210bca8ea5c5636fc5b17d47e51aa1"
+SRCREV_machine_qemux86-64 ?= "74159a303c210bca8ea5c5636fc5b17d47e51aa1"
+SRCREV_machine_qemumips64 ?= "9c23f12286ee4aafe695153f4ebf5b9d4cdfd909"
+SRCREV_machine ?= "74159a303c210bca8ea5c5636fc5b17d47e51aa1"
+SRCREV_meta ?= "833214b33303ecde02fdcd1a9bc7901ded6a7976"
 
 SRC_URI = "git://git.yoctoproject.org/linux-yocto-4.1.git;name=machine;branch=${KBRANCH}; \
            git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.1;destsuffix=${KMETA}"