]> code.ossystems Code Review - openembedded-core.git/commitdiff
packagegroup-core-lsb: fix whitespace in meta-qt* warnings
authorJoshua Lock <joshua.g.lock@intel.com>
Thu, 28 Apr 2016 13:27:45 +0000 (14:27 +0100)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Wed, 29 Jun 2016 18:33:23 +0000 (19:33 +0100)
Without these extra space characters the messages are ill-formatted, i.e:
'The meta-qt3 layer should be added, this layer provides Qt 3.xlibraries.
Its intended use is for passing LSB tests as Qt3 isa requirement for LSB.'

Changes to:
'The meta-qt3 layer should be added, this layer provides Qt 3.x libraries.
Its intended use is for passing LSB tests as Qt3 is a requirement for LSB.'

(From OE-Core rev: f0220cd4e686c3d28d222d434f2dbd7f0b41188c)

Signed-off-by: Joshua Lock <joshua.g.lock@intel.com>
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Signed-off-by: Armin Kuster <akuster@mvista.com>
meta/recipes-extended/packagegroups/packagegroup-core-lsb.bb

index a29c3d762e24d3d6b70f75b9df4223bfabfc9b69..fb533ce04f95855c9dcac8f62573264ab1840449 100644 (file)
@@ -206,8 +206,8 @@ def get_libqt3(d):
         if 'qt3' in d.getVar('BBFILE_COLLECTIONS', False) or "":
             return 'libqt-mt3'
 
-        bb.warn('The meta-qt3 layer should be added, this layer provides Qt 3.x' \
-                'libraries. Its intended use is for passing LSB tests as Qt3 is' \
+        bb.warn('The meta-qt3 layer should be added, this layer provides Qt 3.x ' \
+                'libraries. Its intended use is for passing LSB tests as Qt3 is ' \
                 'a requirement for LSB.')
     return ''
 
@@ -229,8 +229,8 @@ def get_libqt4(d):
         if 'qt4' in d.getVar('BBFILE_COLLECTIONS', False) or "":
             return d.getVar('QT4PKGS', False)
 
-        bb.warn('The meta-qt4 layer should be added, this layer provides Qt 4.x' \
-                'libraries. Its intended use is for passing LSB tests as Qt4 is' \
+        bb.warn('The meta-qt4 layer should be added, this layer provides Qt 4.x ' \
+                'libraries. Its intended use is for passing LSB tests as Qt4 is ' \
                 'a requirement for LSB.')
     return ''