]> code.ossystems Code Review - openembedded-core.git/commitdiff
opkg: Add Wno-array-bounds to opkg CFLAGS to avoid bogus errors with Werror and gcc...
authorRichard Purdie <richard@openedhand.com>
Sat, 19 Jul 2008 09:07:50 +0000 (09:07 +0000)
committerRichard Purdie <richard@openedhand.com>
Sat, 19 Jul 2008 09:07:50 +0000 (09:07 +0000)
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@4888 311d38ba-8fff-0310-9ca6-ca027cbcb966

meta/packages/opkg/opkg_svn.bb

index 054ce9744ef92d2667ad52a162ae50e5137a708a..1dd291a3a5444e548cc9868197e6a550e0fc33c0 100644 (file)
@@ -19,6 +19,8 @@ FILES_libopkg = "${libdir}/*.so.*"
 OPKG_INIT_POSITION = "98"
 OPKG_INIT_POSITION_slugos = "41"
 
+TARGET_CFLAGS += "-Wno-array-bounds"
+
 pkg_postinst_opkg () {
 #!/bin/sh
 if [ "x$D" != "x" ]; then