]> code.ossystems Code Review - openembedded-core.git/commitdiff
poky-image: Set LICENSE field for the image recipes (note this doesn't apply to the...
authorRichard Purdie <rpurdie@linux.intel.com>
Tue, 7 Sep 2010 17:05:16 +0000 (18:05 +0100)
committerRichard Purdie <rpurdie@linux.intel.com>
Tue, 7 Sep 2010 17:05:16 +0000 (18:05 +0100)
Signed-off-by: Richard Purdie <rpurdie@linux.intel.com>
meta/recipes-sato/images/poky-image-sato-directdisk.bb
meta/recipes-sato/images/poky-image-sato-live.bb
meta/recipes-sato/images/poky-image-sato.bb
meta/recipes-sato/images/poky-image-sdk-live.bb
meta/recipes-sato/images/poky-image-sdk.bb

index 5fa20b6cadd2b5bda054d72645dac31506b83c87..9b6b96eebea9b96184aadaa149ad18dd3d66dadd 100644 (file)
@@ -2,6 +2,8 @@ require recipes-core/images/poky-image-directdisk.inc
 
 DESCRIPTION = "Sato Direct Disk Image"
 
+LICENSE = "MIT"
+
 ROOTFS = "${DEPLOY_DIR_IMAGE}/poky-image-sato-${MACHINE}.ext3"
 
 do_bootdirectdisk[depends] += "poky-image-sato:do_rootfs"
index 08e3441861b6ad10c002157dca408d806a53305d..20f7bf81a07c4056786dfc3ad36111542dc7b209 100644 (file)
@@ -6,4 +6,6 @@ LABELS += "boot install"
 
 ROOTFS = "${DEPLOY_DIR_IMAGE}/poky-image-sato-${MACHINE}.ext3"
 
+LICENSE = "MIT"
+
 do_bootimg[depends] += "poky-image-sato:do_rootfs"
index 58eb5d68c28cf1542001ee8ef069cace015cfaf1..35d1a53c32238fd8dbe725492b85ef665c5dc97a 100644 (file)
@@ -4,4 +4,6 @@
 
 IMAGE_FEATURES += "apps-console-core ${SATO_IMAGE_FEATURES}"
 
+LICENSE = "MIT"
+
 inherit poky-image
index 06c56ee15599cffac7544a19ef52a706a24b0288..b96cd925ac99d31e58bbde1d220b8fafacf58ae8 100644 (file)
@@ -6,4 +6,6 @@ LABELS += "boot install"
 
 ROOTFS = "${DEPLOY_DIR_IMAGE}/poky-image-sdk-${MACHINE}.ext3"
 
+LICENSE = "MIT"
+
 do_bootimg[depends] += "poky-image-sdk:do_rootfs"
index c3fbce76c39fb8126fa2a7dd343df7d94042b5c2..9f8eef9a52ba2a1324e184452147675bd0d81017 100644 (file)
@@ -4,4 +4,6 @@
 
 IMAGE_FEATURES += "apps-console-core ${SATO_IMAGE_FEATURES} tools-debug tools-profile tools-sdk dev-pkgs qt4-pkgs"
 
+LICENSE = "MIT"
+
 inherit poky-image