]> code.ossystems Code Review - openembedded-core.git/commitdiff
js: clean up FILE after PACKAGE reorder
authorSaul Wold <sgw@linux.intel.com>
Wed, 6 Jun 2012 07:47:27 +0000 (00:47 -0700)
committerSaul Wold <sgw@linux.intel.com>
Wed, 20 Jun 2012 04:59:53 +0000 (21:59 -0700)
Signed-off-by: Saul Wold <sgw@linux.intel.com>
meta/recipes-support/js/js_1.7.0+1.8.0rc1.bb

index adca44e77d6000a1fc2dc2d2a4234fb857f20608..45a6fa7ceda7eddba6f9a30494d794ba82d67d6a 100644 (file)
@@ -5,7 +5,7 @@ SECTION = "libs"
 # the package is licensed under either of the following
 LICENSE = "MPL-1 | GPLv2+ | LGPLv2.1+"
 LIC_FILES_CHKSUM = "file://jsapi.c;beginline=4;endline=39;md5=347c6bbf4fb4547de1fa5ad830030063"
-PR = "r3"
+PR = "r4"
 
 SRC_URI = "http://ftp.mozilla.org/pub/mozilla.org/js/js-1.8.0-rc1.tar.gz \
            file://link_with_gcc.patch \
@@ -46,5 +46,6 @@ do_install() {
        install -m 0644 ${S}/jsproto.tbl ${D}${includedir}/js
 }
 
+FILES_SOLIBSDEV = ""
 FILES_${PN} = "${libdir}/lib*.so"