]> code.ossystems Code Review - openembedded-core.git/commitdiff
Drop variables that do nothing
authorRichard Purdie <rpurdie@linux.intel.com>
Fri, 10 Dec 2010 22:51:19 +0000 (22:51 +0000)
committerRichard Purdie <rpurdie@linux.intel.com>
Fri, 10 Dec 2010 22:51:19 +0000 (22:51 +0000)
Signed-off-by: Richard Purdie <rpurdie@linux.intel.com>
meta/classes/staging.bbclass
meta/conf/bitbake.conf
meta/recipes-core/meta/external-poky-toolchain.bb
meta/recipes-devtools/mtd/mtd-utils_1.1.0+git.bb
meta/recipes-qt/qt4/qt4-tools-native.inc

index e82db83892e09a8c3641e22d19860f7fc54bd040..843256545f2c9f78dc297b57492e0337fcb63509 100644 (file)
@@ -81,7 +81,6 @@ do_populate_sysroot[dirs] = "${STAGING_DIR_TARGET}/${bindir} ${STAGING_DIR_TARGE
 # Could be compile but populate_sysroot and do_install shouldn't run at the same time
 addtask populate_sysroot after do_install
 
-PSTAGING_ACTIVE = "0"
 SYSROOT_PREPROCESS_FUNCS ?= ""
 SYSROOT_DESTDIR = "${WORKDIR}/sysroot-destdir/"
 SYSROOT_LOCK = "${STAGING_DIR}/staging.lock"
index d3fd26dcfb5d2ab6f5fef65d46f3d0bb8fbbd509..7c7dde55633eeeb51b82b2d9817e11d7bc43fac7 100644 (file)
@@ -666,9 +666,6 @@ IMAGE_ROOTFS_SIZE_ext3.gz ?= "65536"
 # MACHINE don't change the path to the cache
 CACHE := "${CACHE}"
 
-# Default to disabling packaged staging code
-export PSTAGING_ACTIVE = "0"
-
 ##################################################################
 # Magic Cookie for SANITY CHECK
 ##################################################################
index a387ab3e60d54409ec320f7c3d7549aef493bac4..55077461e419b43cccf858e323eed7aab4b90616 100644 (file)
@@ -14,8 +14,6 @@ PACKAGES_DYNAMIC = "glibc-gconv-*"
 INHIBIT_DEFAULT_DEPS = "1"
 PR = "r1"
 
-PSTAGING_DISABLED = "1"
-
 # License applies to this recipe code, not the toolchain itself
 LICENSE = "MIT"
 
index 12e1c75e31740a2f9ea8c22658d38b88ff8d52d0..e73cf2dbe45cb489b59e74c1b91c0074cb6a09c2 100644 (file)
@@ -26,4 +26,3 @@ do_install () {
 PARALLEL_MAKE = ""
 
 BBCLASSEXTEND = "native"
-NATIVE_INSTALL_WORKS = "1"
index 9c78e7cd5ec0f717f6dfc71b7404aa3dcdf4827b..6dca218578be320f874f037e3f1384d1f56331a8 100644 (file)
@@ -53,8 +53,6 @@ do_compile() {
        done
 }
 
-NATIVE_INSTALL_WORKS = "1"
-
 do_install() {
        install -d ${D}${bindir}/
        install -m 0755 bin/qmake ${D}${bindir}/qmake2