]> code.ossystems Code Review - openembedded-core.git/commitdiff
libxml-perl: inherit ptest-perl
authorTim Orling <timothy.t.orling@linux.intel.com>
Sun, 4 Mar 2018 12:41:54 +0000 (04:41 -0800)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Tue, 6 Mar 2018 14:13:59 +0000 (06:13 -0800)
* Enable ptest by inheriting new ptest-perl.bbclass

Signed-off-by: Tim Orling <timothy.t.orling@linux.intel.com>
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
meta/recipes-devtools/perl/libxml-perl_0.08.bb

index 047842704fa4e98004379367efecb4416ebd9d9e..0f6099868a7c158c0b512aff02e2e4322a1fb020 100644 (file)
@@ -19,7 +19,7 @@ SRC_URI[sha256sum] = "4571059b7b5d48b7ce52b01389e95d798bf5cf2020523c153ff27b4981
 
 EXTRA_CPANFLAGS = "EXPATLIBPATH=${STAGING_LIBDIR} EXPATINCPATH=${STAGING_INCDIR}"
 
-inherit cpan
+inherit cpan ptest-perl
 
 do_compile() {
        export LIBC="$(find ${STAGING_DIR_TARGET}/${base_libdir}/ -name 'libc-*.so')"