]> code.ossystems Code Review - openembedded-core.git/commitdiff
linux-yocto-stable: fix qemux86 branch name
authorBruce Ashfield <bruce.ashfield@windriver.com>
Mon, 20 Dec 2010 19:51:29 +0000 (14:51 -0500)
committerRichard Purdie <rpurdie@linux.intel.com>
Thu, 23 Dec 2010 14:28:21 +0000 (14:28 +0000)
The mapping of qemu to kernel branch name for the stable
kernel had a small leak from the devel kernel. Nothing
broke since qemux86 prefers the 2.6.37 kernel and this was
hidden.

This fixes the mapping for anyone who does want a 2.6.34 based
qemux86 kernel.

Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
meta/recipes-kernel/linux/linux-yocto-stable_git.bb

index 85b67f4ddce1a7107da32b274a07126847f88d26..2f6eb2dba5256510d56a1eb7bf66435419447d13 100644 (file)
@@ -1,7 +1,7 @@
 inherit kernel
 require linux-yocto.inc
 
-KMACHINE_qemux86  = "common_pc/base"
+KMACHINE_qemux86  = "common_pc"
 KMACHINE_qemux86-64  = "common_pc_64"
 KMACHINE_qemuppc  = "qemu_ppc32"
 KMACHINE_qemumips = "mti_malta32_be"