]> code.ossystems Code Review - openembedded-core.git/commitdiff
run-postinsts: use BPN instead of PN
authorConstantin Musca <constantinx.musca@intel.com>
Mon, 4 Feb 2013 09:20:21 +0000 (11:20 +0200)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Mon, 4 Feb 2013 16:40:53 +0000 (16:40 +0000)
Fix the following warning:
WARNING: QA Issue: lib32-run-postinsts: Files/directories were installed but not shipped
  /usr/share/lib32-run-postinsts
  /usr/share/lib32-run-postinsts/run-postinsts.awk

[YOCTO #3438]

Signed-off-by: Constantin Musca <constantinx.musca@intel.com>
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
meta/recipes-devtools/dpkg/run-postinsts_1.0.bb

index 7438a10424ae479dcde79a962f28a5072e4b28cf..4c9b2fd75a07bd22927126febaba765762ae1e7f 100644 (file)
@@ -1,6 +1,6 @@
 DESCRIPTION = "Run postinstall scripts on device using awk"
 SECTION = "devel"
-PR = "r8"
+PR = "r9"
 LICENSE = "MIT"
 LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=3f40d7994397109285ec7b81fdeb3b58 \
                     file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
@@ -24,6 +24,6 @@ do_install() {
        install -d ${D}${sysconfdir}/init.d/
        install -m 0755 ${WORKDIR}/run-postinsts ${D}${sysconfdir}/init.d/
 
-       install -d ${D}${datadir}/${PN}/
-       install -m 0644 ${WORKDIR}/run-postinsts.awk ${D}${datadir}/${PN}/
+       install -d ${D}${datadir}/${BPN}/
+       install -m 0644 ${WORKDIR}/run-postinsts.awk ${D}${datadir}/${BPN}/
 }