]> code.ossystems Code Review - openembedded-core.git/commitdiff
gstreamer1.0-plugins-ugly: minor formatting improvements
authorAndre McCurdy <armccurdy@gmail.com>
Tue, 19 Jan 2016 01:29:51 +0000 (17:29 -0800)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Fri, 22 Jan 2016 23:42:41 +0000 (23:42 +0000)
Signed-off-by: Andre McCurdy <armccurdy@gmail.com>
meta/recipes-multimedia/gstreamer/gstreamer1.0-plugins-ugly.inc
meta/recipes-multimedia/gstreamer/gstreamer1.0-plugins-ugly_1.6.2.bb
meta/recipes-multimedia/gstreamer/gstreamer1.0-plugins-ugly_git.bb

index eb49e2220e9b698a6e0064ae28411b837f8991af..869022a2d24be6206564ba6f4f607a125e8a6fef 100644 (file)
@@ -7,26 +7,24 @@ DEPENDS += "gstreamer1.0-plugins-base libid3tag"
 
 inherit gettext
 
-
 PACKAGECONFIG ??= " \
-    orc a52dec lame mad mpeg2dec \
-    "
+    a52dec lame mad mpeg2dec orc \
+"
 
 PACKAGECONFIG[a52dec]   = "--enable-a52dec,--disable-a52dec,liba52"
+PACKAGECONFIG[amrnb]    = "--enable-amrnb,--disable-amrnb,opencore-amr"
+PACKAGECONFIG[amrwb]    = "--enable-amrwb,--disable-amrwb,opencore-amr"
 PACKAGECONFIG[cdio]     = "--enable-cdio,--disable-cdio,libcdio"
 PACKAGECONFIG[dvdread]  = "--enable-dvdread,--disable-dvdread,libdvdread"
 PACKAGECONFIG[lame]     = "--enable-lame,--disable-lame,lame"
 PACKAGECONFIG[mad]      = "--enable-mad,--disable-mad,libmad"
 PACKAGECONFIG[mpeg2dec] = "--enable-mpeg2dec,--disable-mpeg2dec,mpeg2dec"
 PACKAGECONFIG[x264]     = "--enable-x264,--disable-x264,x264"
-PACKAGECONFIG[amrnb]    = "--enable-amrnb,--disable-amrnb,opencore-amr"
-PACKAGECONFIG[amrwb]    = "--enable-amrwb,--disable-amrwb,opencore-amr"
-
 
 EXTRA_OECONF += " \
     --disable-sidplay \
     --disable-twolame \
-    "
+"
 
-FILES_${PN}-x264 += "${datadir}/gstreamer-1.0/presets/GstX264Enc.prs"
 FILES_${PN}-amrnb += "${datadir}/gstreamer-1.0/presets/GstAmrnbEnc.prs"
+FILES_${PN}-x264 += "${datadir}/gstreamer-1.0/presets/GstX264Enc.prs"
index 67b72fa7f9396c54528b91273e342246266170a8..d935f6dfbd1c7e73d50c18102e284509bae2cb27 100644 (file)
@@ -1,10 +1,9 @@
 include gstreamer1.0-plugins-ugly.inc
 
 LIC_FILES_CHKSUM = "file://COPYING;md5=a6f89e2100d9b6cdffcea4f398e37343 \
-                    file://tests/check/elements/xingmux.c;beginline=1;endline=21;md5=4c771b8af188724855cb99cadd390068 "
+                    file://tests/check/elements/xingmux.c;beginline=1;endline=21;md5=4c771b8af188724855cb99cadd390068"
 
 SRC_URI[md5sum] = "0f0e30336e3155443cd5bfec5c215d56"
 SRC_URI[sha256sum] = "e7f1b6321c8667fabc0dedce3998a3c6e90ce9ce9dea7186d33dc4359f9e9845"
 
 S = "${WORKDIR}/gst-plugins-ugly-${PV}"
-
index dcf5ffc3c1ac8c9b3a6b4fa73d875932fb281956..e06b5ea285c21afc7e06b2a2c9f781060cc0900a 100644 (file)
@@ -3,15 +3,14 @@ DEFAULT_PREFERENCE = "-1"
 include gstreamer1.0-plugins-ugly.inc
 
 LIC_FILES_CHKSUM = "file://COPYING;md5=a6f89e2100d9b6cdffcea4f398e37343 \
-                    file://tests/check/elements/xingmux.c;beginline=1;endline=21;md5=4c771b8af188724855cb99cadd390068 "
-
-S = "${WORKDIR}/git"
+                    file://tests/check/elements/xingmux.c;beginline=1;endline=21;md5=4c771b8af188724855cb99cadd390068"
 
 SRCREV = "06b8ac10cee85c5c304ca320997aa8f44295a66f"
 
+S = "${WORKDIR}/git"
+
 do_configure_prepend() {
        cd ${S}
        ./autogen.sh --noconfigure
        cd ${B}
 }
-