]> code.ossystems Code Review - openembedded-core.git/commitdiff
Add postinst to run gtk-update-icon-cache
authorMatthew Allum <mallum@openedhand.com>
Sat, 5 Nov 2005 11:33:52 +0000 (11:33 +0000)
committerMatthew Allum <mallum@openedhand.com>
Sat, 5 Nov 2005 11:33:52 +0000 (11:33 +0000)
git-svn-id: https://svn.o-hand.com/repos/poky@174 311d38ba-8fff-0310-9ca6-ca027cbcb966

openembedded/packages/contacts/contacts_0.0.bb

index a337ed796bfc04bff61631cda8d7f0493838c774..ef2d1b1b93c8b663e74c8e989b617037626091df 100755 (executable)
@@ -25,3 +25,7 @@ FILES_${PN} += "${datadir}/icons/hicolor/48x48/apps/oh-contacts.png \
                ${datadir}/icons/hicolor/48x48/stock/*/*.png \
                ${datadir}/icons/hicolor/index.theme"
 
+pkg_postinst_${PN} () {
+       gtk-update-icon-cache /usr/share/icons/hicolor
+}
+